Firefox-AddOn vergießt jedes Mal Trashmail-Logindaten

Allgemeines Forum über TrashMail.net, Spams, E-Mail Schutz und sonstiges.

Post Reply
Michael

Firefox-AddOn vergießt jedes Mal Trashmail-Logindaten

Post by Michael » 03 Sep 2013, 07:28

Hallo Leute,

ich habe bereits mich im Forum umgeschaut und es auch mit "firefox addon login" in der Forum-Suche probiert: Problem noch nicht gefunden.

Ich habe seit mehreren Jahren Trashmail Plus und auch Firefox (23.01) mit dem FF Add-On (2.6.3).

Jedesmal, wenn ich Firefox neu starte und eine Trashmail-Adresse generieren will, werde ich nach meiner Benutzerkennung gefragt bzw. gebeten, mich neu bei TM zu registrieren. Dasselbe passiert auch, wenn ich in den Add-On-Liste in Firefox die Einstellungen von dem TM-AddOn öffnen will. Jahrelang hat das AddOn funktioniert, aber seit ein oder zwei Monaten nicht mehr.

Mein Trashmail Plus habe ich erst letztens verlängert. Meine Login-Daten akzeptiert das AddOn jedes Mal und TM-Mailadressen lassen sich auch generieren.

Woran kann es liegen? Den ständigen FF-Upgrades? Einem geleerten Browser-Cache? Irgendwelchen FF-Einstellungen?

Beste Grüße,

MIchael

Admin
Site Admin
Posts: 1243
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: Firefox-AddOn vergießt jedes Mal Trashmail-Logindaten

Post by Admin » 03 Sep 2013, 21:09

Mozilla zwingt uns deren eingebauten Passwort-Manager zu nutzen um dort die Login und Passwörter abzusichern.
Eventuell haben Sie diesen abgeschaltet?
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

Michael

Re: Firefox-AddOn vergießt jedes Mal Trashmail-Logindaten

Post by Michael » 05 Sep 2013, 06:43

Ja, ich nutze einen fremden Passwort-Manager.
Gut zu wissen!

Michael

Re: Firefox-AddOn vergießt jedes Mal Trashmail-Logindaten

Post by Michael » 11 Feb 2014, 15:46

Etwas spät, aber ich wollte noch eine Rückmeldung geben:

Es lag an dem beliebten System-"Tuner" CCleaner. Diese Freeware hat die Funktion, Firefox-Passwörter zu löschen. Da ich einen anderen Passwort-Manager nutze, hatte ich diese Funktion angeschaltet. Naja, da war ich etwas übereifrig ... :oops:

Post Reply