New alias not working

This is a general forum about all topics, i.e. TrashMail.net, spam mails, email protection, privacy and other things.

Post Reply
tmcdanel
Posts: 3
Joined: 28 Jan 2015, 14:27
Contact:

New alias not working

Post by tmcdanel » 11 Mar 2015, 03:18

I created an address to register with the Wall Street Journal to see how many companies they sell it to. But when i changed my email to
[email protected][secret domain name]

after creating it at Trashmail, i did not receive a confirmation. This made me suspicious. So i tested it by sending mail to it myself. It does not forward to me. Below is the Trashmail creation confirmation. I am a paid member of Trashmail.

Am i doing something wrong?


Isn't there a column in the control panel that tells how many messages the address has received?

terry.

--------------------

11 March 2015 - 02:59:18 CET

Hello,

you or someone else has created an alias on our website https://trashmail.com/.

Your or his IP address that was logged at the creation time was: 75.18.40.10

Unlimited emails sent to [email protected][secret domain name] will be forwarded to [email protected], and
then your alias will be deleted.
The alias has a life span of -1 day(s).

You can change your alias settings every time by using the following URL:
https://trashmail.com/?login=1&input_lo ... OWZY04azY=

Or by logging you manually on our site:
https://trashmail.com/?login=1
Login name: [email protected][secret domain name]
Password: 6jSFw9xjs8x6

If you don't want an alias on our site, simply delete your alias by going to
the URL:
https://trashmail.com/?cmd=del&user=tmw ... 6jow9sGZx6

If you wish new features, or have some comments to do, please visit our
forum at: https://trashmail.com/forum/

For questions or reporting of abuse, visit us at:
https://trashmail.com/

jbtrasher1

Re: New alias not working

Post by jbtrasher1 » 12 Mar 2015, 19:16

Same problem here. I tried several other disposable emails that have worked in the past and I am receiving nothing. My mail service says his logs show the connection is being refused when the disposable email is being sent to their server.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest