Not getting anything for the body of the email

This is a general forum about all topics, i.e. TrashMail.net, spam mails, email protection, privacy and other things.

Post Reply
seybernetx
Posts: 2
Joined: 25 Feb 2012, 00:33

Not getting anything for the body of the email

Post by seybernetx » 25 Feb 2012, 00:40

Not sure if this is something I'm doing wrong, or if there is a problem somewhere.

When I try to use TrashMail, I can get the address/header info forwarded to me fine. But the email body is always blank. When I check the raw text, there is nothing at all past the header info. I've tried a couple different settings, and so far nothing has helped.

Any hints? Is there a commentary somewhere I haven't found explaining all this sort of stuff?

Kinda defeats what I was trying to accomplish if this is the way things are supposed to work.

Thanks.

Admin
Site Admin
Posts: 1243
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: Not getting anything for the body of the email

Post by Admin » 26 Feb 2012, 22:07

Can you please forward me the full email (with header) to support@trashmail.net?
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

seybernetx
Posts: 2
Joined: 25 Feb 2012, 00:33

Re: Not getting anything for the body of the email

Post by seybernetx » 27 Feb 2012, 00:33

Sorry, already deleted the posts that were giving problems.

FWIW, later emails seemed to work OK, so this might have been some sort of transient glitch, or maybe my testing was causing some problems.

Thanks, anyway.

User avatar
Saxtus
Posts: 94
Joined: 05 Oct 2009, 06:13
Location: Athens, Greece

Re: Not getting anything for the body of the email

Post by Saxtus » 03 Oct 2012, 14:24

Same thing happened to me, 3 times in the last 30 days (last one, 10 minutes ago).
I've confirmed what was the content of the 2nd e-mail that I've lost, but not the other two.

This is very serious issue for me.
Should I forward those to support@trashmail.net?

Admin
Site Admin
Posts: 1243
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: Not getting anything for the body of the email

Post by Admin » 03 Oct 2012, 20:23

Saxtus wrote:Same thing happened to me, 3 times in the last 30 days (last one, 10 minutes ago).
I've confirmed what was the content of the 2nd e-mail that I've lost, but not the other two.

This is very serious issue for me.
Should I forward those to support@trashmail.net?
Yes please forward this mails to support@trashmail.net.
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

User avatar
Saxtus
Posts: 94
Joined: 05 Oct 2009, 06:13
Location: Athens, Greece

Re: Not getting anything for the body of the email

Post by Saxtus » 03 Oct 2012, 22:13

Sent.

Post Reply