[Forum] Need to login over and over again

Bug reports about this site.
Post Reply
plaintext
Posts: 21
Joined: 31 Oct 2009, 21:15

[Forum] Need to login over and over again

Post by plaintext » 20 Sep 2010, 18:31

Well, a very minor issue, but nevertheless somewhat annoying. Since few days, forum login doesn't work as before. First I have to login once, that's OK. Even if I have enabled "Log me on automatically each visit", whenever I come back to the forum, I have to login again. As far as I know, nothing changed on my side, Cookies and scripting are enabled for this site It was working with this setup for quite a long time.

Beyond that, sometimes I also have to login again the same session, will say without leaving the forum, eg. when navigating from reading a message back to the forums home page.

Maybe I should mention, that I'm using other forums running the same Forum-Software as trashmail.net , without such trouble.

I have already flushed the browsers cache and all trashmail cookies, without any success.

Any hint is appreciated.

Admin
Site Admin
Posts: 1245
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: [Forum] Need to login over and over again

Post by Admin » 20 Sep 2010, 21:02

plaintext wrote:Well, a very minor issue, but nevertheless somewhat annoying. Since few days, forum login doesn't work as before. First I have to login once, that's OK. Even if I have enabled "Log me on automatically each visit", whenever I come back to the forum, I have to login again. As far as I know, nothing changed on my side, Cookies and scripting are enabled for this site It was working with this setup for quite a long time.

Beyond that, sometimes I also have to login again the same session, will say without leaving the forum, eg. when navigating from reading a message back to the forums home page.

Maybe I should mention, that I'm using other forums running the same Forum-Software as trashmail.net , without such trouble.

I have already flushed the browsers cache and all trashmail cookies, without any success.

Any hint is appreciated.
This is probably due because web server (lighttpd) restarts all the time.
I sent already a bug to Ubuntu team to inform them about this problem.
I'm currently working on it to fix it.

Thanks for reporting it.
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

plaintext
Posts: 21
Joined: 31 Oct 2009, 21:15

Re: [Forum] Need to login over and over again

Post by plaintext » 21 Sep 2010, 20:05

Even if the webserver seems to be fixed now, the problem described above remains.

Admin
Site Admin
Posts: 1245
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: [Forum] Need to login over and over again

Post by Admin » 22 Sep 2010, 14:55

plaintext wrote:Even if the webserver seems to be fixed now, the problem described above remains.
I confirm: There is a issue. I'm investigating why it is so.
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

Admin
Site Admin
Posts: 1245
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: [Forum] Need to login over and over again

Post by Admin » 22 Sep 2010, 21:02

I will upgrade the forum to the newest version.
This forum is completely outdated.
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

Admin
Site Admin
Posts: 1245
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: [Forum] Need to login over and over again

Post by Admin » 22 Sep 2010, 21:57

plaintext wrote:Even if the webserver seems to be fixed now, the problem described above remains.
Bug fixed: I updated to the newest version of the forum.
The bug occurred probably because of updating other software which are used by the forum.
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

plaintext
Posts: 21
Joined: 31 Oct 2009, 21:15

Re: [Forum] Need to login over and over again

Post by plaintext » 22 Sep 2010, 22:25

Perfect! Thanks for your great help.

Post Reply