Page 1 of 1

Anyone else have this problem??

Posted: 08 Dec 2006, 16:04
by SnakeDoc
I sign up for account, and give the addy out to someone.
They send me a mail - the mail gets re-routed to my computer
Thier FROM address, is still intact, so I can save them to my contacts if I will, have filters operating, because the TO address is the temp email I gave them, which is great.
I reply to them, and it gets sent to an address @ trashmail first, and then onto the final person, which is great, because I don't have to remember to change my return address and all that.
***
THIS IS WHERE THE PROBLEM STARTS
***
The person cannot REPLY to my REPLY - the one that has gone via trashnet, because the replys return address is [email protected] This obviosuly causes a problem, because people may not have noticed, until they get a bounce notice, and it's even more of a problem, if they are using a mail server which accepts the localdomain extension, because then the mail destined for me gets delivered to the same user on THIER domain... so 'not' cool!


Is anyone else having this problem? I noticed that no one has said anything in the forum, so it's making me think that my problem was an isolated case?

** For Admin
Any update on the bug from yesterday??

Re: Anyone else have this problem??

Posted: 11 Dec 2006, 20:51
by Admin
SnakeDoc wrote:I sign up for account, and give the addy out to someone.
They send me a mail - the mail gets re-routed to my computer
Thier FROM address, is still intact, so I can save them to my contacts if I will, have filters operating, because the TO address is the temp email I gave them, which is great.
I reply to them, and it gets sent to an address @ trashmail first, and then onto the final person, which is great, because I don't have to remember to change my return address and all that.
***
THIS IS WHERE THE PROBLEM STARTS
***
The person cannot REPLY to my REPLY - the one that has gone via trashnet, because the replys return address is [email protected] This obviosuly causes a problem, because people may not have noticed, until they get a bounce notice, and it's even more of a problem, if they are using a mail server which accepts the localdomain extension, because then the mail destined for me gets delivered to the same user on THIER domain... so 'not' cool!


Is anyone else having this problem? I noticed that no one has said anything in the forum, so it's making me think that my problem was an isolated case?

** For Admin
Any update on the bug from yesterday??
So this bug should be repaired now, all domain names will be hidden but trashmail.net. I coded this in hard, and normally this is ugly, specially if I would like to add later user domain name support. :D
By the way: I removed all X-* fields in the reply function.
This means that its now a little more anonymous.
Later I would like to filter also out the signatures with an option.

Posted: 12 Dec 2006, 11:46
by SnakeDoc
Thanks for getting on this, and sorting it out - it's really appreciated when someone takes time out to do these things :)

I'm going to test it now, to make sure it all works as it should

Posted: 12 Dec 2006, 16:22
by Admin
SnakeDoc wrote:Thanks for getting on this, and sorting it out - it's really appreciated when someone takes time out to do these things :)

I'm going to test it now, to make sure it all works as it should
Thanks.
The problem is resolved.
I will lock this topic that I know its resolved (like a ticket system).