Account re-activation fails in some cases...

Bug reports about this site.
Locked
Z
Posts: 189
Joined: 16 Jun 2006, 10:28
Contact:

Account re-activation fails in some cases...

Post by Z » 29 Jun 2007, 06:38

Yep, and I confirmed it...

I think you got a bug in the system.

A) Create address A@trashmail.net -> hidden.a@domain.xxx
B) Change address A@trashmail.net -> hidden.b@domain.xxx
C) Delete address A@trashmail.net
D) Try to re-create A@trashmail.net -> hidden.b@domain.xxx
E) It fails. But re-activation of A@trashmail.net -> hidden.a@domain.xxx works.

So it's very cleary a bug bug bug. But it's summer now, maybe it's a ladybug.

Admin
Site Admin
Posts: 1241
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: Account re-activation fails in some cases...

Post by Admin » 29 Jun 2007, 10:49

Z wrote:Yep, and I confirmed it...

I think you got a bug in the system.

A) Create address A@trashmail.net -> hidden.a@domain.xxx
B) Change address A@trashmail.net -> hidden.b@domain.xxx
C) Delete address A@trashmail.net
D) Try to re-create A@trashmail.net -> hidden.b@domain.xxx
E) It fails. But re-activation of A@trashmail.net -> hidden.a@domain.xxx works.

So it's very cleary a bug bug bug. But it's summer now, maybe it's a ladybug.
Correct, this is a bug.
I need to fix. I'm currently again overrbooked! :-)
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

Admin
Site Admin
Posts: 1241
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: Account re-activation fails in some cases...

Post by Admin » 24 Jun 2009, 14:44

Bug fixed.
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

Locked