Darstellung von Buchstaben im Forum

Allgemeines Forum über TrashMail.net, Spams, E-Mail Schutz und sonstiges.

Post Reply
somebody
Posts: 15
Joined: 03 Nov 2006, 23:38

Darstellung von Buchstaben im Forum

Post by somebody » 05 Aug 2008, 07:50

Hi!

Im "kostenpflichtig" Thread ist mir aufgefallen, das etliche Zeichen nicht richtig dargestellt werden. Komischerweise werden nicht nur Umlaute falsch dargestellt (was ich ja vlt. noch verstehen könnte), sondern auch normale Zeichen. Ich habe mal einen Screenshot hochgeladen.

Woran liegt das wohl?

Danke,
"Ich" :)
Attachments
TrashMail • View topic - TrashMail.net kostenpflichtig @ 2008-08-05, 084313.png
Anzeige des Threads "TrashMail.net kostenpflichtig?" bei mir. Etliche Buchstaben sind "kaputt".
TrashMail • View topic - TrashMail.net kostenpflichtig @ 2008-08-05, 084313.png (152.13 KiB) Viewed 1876 times

Admin
Site Admin
Posts: 1239
Joined: 16 Jun 2006, 08:55
Location: Germany
Contact:

Re: Darstellung von Buchstaben im Forum

Post by Admin » 14 Aug 2008, 13:24

somebody wrote:Hi!

Im "kostenpflichtig" Thread ist mir aufgefallen, das etliche Zeichen nicht richtig dargestellt werden. Komischerweise werden nicht nur Umlaute falsch dargestellt (was ich ja vlt. noch verstehen könnte), sondern auch normale Zeichen. Ich habe mal einen Screenshot hochgeladen.

Woran liegt das wohl?

Danke,
"Ich" :)>/quote]
Hi,
ich glaube das phpBB ein Probleme mit UTF-8 und ISO-8859-15 Zeichensä�e hat.
Ich muss mal schauen ob man das fixen kann.
Best regards,
Stephan Ferraro
Founder of TrashMail.com
CEO of Aionda GmbH

Post Reply